Avaliação de Vulnerabilidades de Banco de dados

Ware Valley Cyclone

Com esta solução a sua empresa vai mitigar os riscos e ameaças a segurança da informação. Proteja o seu banco de dados contra estas ameaças:

Ameaças de ataques externos

-     Vulnerabilidades divulgadas periodicamente

-     Hackers tentando usar as vulnerabilidades conhecidas

-     DBA/Analistas de Segurança não tem tempo suficiente para gerenciar estes problemas

-     Soluções convencionais de segurança não previnem contra estas vulnerabilidade

Ameaças de ataques internos

-     80% dos "insiders" que lançaram ataques, demonstram comportamento suspeito antes do incidente.

-     92% tiveram experiências negativas no trabalho, transferência, repreensões e demissão.

-     No momento do incidente, 59% são empregados ou terceiros.

-     65% das ameaças internas não são detectadas

-     25% das empresas detectaram falhas de segurança

-     60% de perda/corrupção de dados são causados por erro humano

As principais características do Cyclone são:

Operação fácil e rápida

-     Não necessita instalar agentes ou outro componente

-     Coleta de informações do DB a partir do do IP e porta

Ações corretivas

-     Base de conhecimento com descrição e ações corretivas

-     Gera scripts de correção

  • Relatórios gráficos de Vulnerabilidades

-     Fornece vários relatórios para análise

-     Comparação e relatórios de análise entre avaliações periódicas

Diagnóstico em detalhes

-      Checklist completo para o Banco de dados

-      Análise multi-dimensional de segurança

Avaliação de Segurança

-      Pen Test que exploram problemas conhecidos

-      Relatório de Auditoria de segurança

Operação definida pelo usuário

-     Interface fácil de usar

-     Checklist customizável

Pen Test

-     Escolha um ou mais banco de dados

-     Selecione o conjunto de itens do Pen Test (Best Practices, Buffer Overflow, Denial of Service, Password Attack)

-     Executar o Pen Test

Gerar Scripts de correção

-     Escolher os itens de correção

-     Gerar Script

-     Enviar para DBA aplicar no banco de dados

Versão atual atende os principais banco de dados:

-     Oracle: 7.3, 8.0, 8i, 9i, 10g, 11g

-     MS SQL Server: 6.5, 7, 2000, 2005, 2008

-     IBM DB2 (LUW): 5.x, 6.x, 7.x 8.x

-     Sybase ASE: 10.x, 11.x, 12.x

-     Sybase Adaptive Server: 6, 7, 8, 9

-     MySQL for Linux, Unix e Windows: 3.2x, 4.x, 5.0